Google Cloud Platform Outage
Resolved
Jun 12 at 05:39pm PDT
Google Cloud Platform has resolved the outage, and all Arketa services are now operating normally.
We’ll continue monitoring closely, but everything should be back to full speed. Thanks for your patience while this was sorted out.
Affected services
Dashboard (dashboard.arketa.com)
Dashboard API
Booking pages
Updated
Jun 12 at 11:55am PDT
Some Arketa services are starting to come back online, but you may still experience long load times or intermittent issues. Google Cloud Platform is still reporting ongoing outages on their end, and we’re continuing to monitor closely.
We’ll share another update as soon as we have more information. Thanks for bearing with us.
Affected services
Dashboard (dashboard.arketa.com)
Dashboard API
Booking pages
Created
Jun 12 at 11:05am PDT
We're currently experiencing service disruptions due to a widespread Google Cloud Platform (GCP) outage. Arketa is built on top of GCP infrastructure, and like many other companies across the web, we're impacted by this issue.
Our engineering team is actively working on a backup solution to mitigate the effects, but given the scope of the outage, it’s likely that Google will resolve the underlying problem before our workaround is fully in place.
We’ll keep you updated as we learn more. Thank you for your patience and understanding.
— The Arketa Team
Affected services
Dashboard (dashboard.arketa.com)
Dashboard API
Booking pages